[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

j2re1.4: packages have unmet dependencies ?!?!

Here's my situation:

# sudo apt-get install j2re1.4 j2sdk1.4
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
  j2re1.4: Depends: libc6 (>= 2.3.1-1) but 2.2.5-14.3 is to be installed
  j2sdk1.4: Depends: libc6 (>= 2.3.1-1) but 2.2.5-14.3 is to be installed
E: Sorry, broken packages

# uname -a
Linux Bragi 2.4.18-686 #1 Sun Apr 14 11:32:47 EST 2002 i686 Pentium III
(Katmai) GenuineIntel GNU/Linux

# dpkg -l libc6
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)
||/ Name                                  Version
ii  libc6                                 2.2.5-14.3
GNU C Library: Shared libraries and Timezone data

Best Regards,

mds resource
Dare to fix things before they break . . .
Our capacity for understanding is inversely proportional to how much
we think we know.  The more I know, the more I know I don't know . . .

Attachment: pgpIkZq3yJKYr.pgp
Description: PGP signature

Reply to: