[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

VNC server not accepting keyboard input

not entirely debian related but the system is based on debian(at
least the kernel is last I checked..)

I'm talkin about the ThinkNIC(www.thinknic.com) a few months ago
I seriously hacked up my grandpa's NIC, including stuff like a SSH
server and VNC server incase I need to get in to do something which
I did tonight.

but for some reason it did not take my keyboard input. mouse input
worked fine, but it was a real bitch to work with by copy/pasting
text to the system to get it workin.

I could copy/paste directly to xterm(using middle mouse) but
opera didn't take anything. really weird(I also could not type
to the xterm).

I have seen this before about 5 years ago when trying to connect
from a x86 machine to an IRIX machine, but thought it had to
do with keyboard map or something, these are both debian-based
systems on x86 ..I coulda swore i tested it before I shipped it
and it worked......but tonight it did not..

the client is debian 3.0r1 with xvncviewer 3.3.3r2-20. I don't
think the remote system is running tightvnc, but xvncviewer
seems to run tightvnc, though I'd be suprised if that had
anything to do with it.

anyone seen this before?

guess I should be glad it worked at all. need to use it more often,
really tough trying to sit through an hour and a half tryin to
explain what to click on over the phone.



Reply to: