[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Couple of more questions.

> Teilhard Knight wrote:
> >First, I have been told that some Win Modems can be made to work under
> >Debian. I have a plain Lucent Win Modem. Can you help me to try to
> >it?
> >
> >
> http://www.linmodems.org
> Just above the "Rationale" section is a Lucent/Agere modem resources
> <http://www.heby.de/ltmodem> link that takes you to
> http://www.heby.de/ltmodem, that has a Debian GNU/Linux section that
> leads you to a either a Germany or Canada download link. If you have a
> 2.4 kernel, go to the 8.0 link; if you have a 2.2, go to the 6.0 link.
> Grab the .deb file that is closest to your kernel and once downloaded,
> install it with "dpkg -i ltmodem[blah blah blah].deb". If there's not a
> driver that matches your kernel, you'll have to download the sources
> (also available from the heby site) and compile them. I won't go into
> any of that; if you get to that point and need help, holler.

Thank you; Kent. I found my way very easily.

I have got a graphical interface now. Default is Gnome. One thing that
puzzles me is that when one is installing something in Debian, there are no
notifications the process is taking place or finished. One neat thing I
found in Gnome is that I looked in the cdrom for the file .rpm and upon
clicking on it, there was the option: "install the rpm". Cool, huh? Still, I
am not sure it worked. I installed as my friend said, and for a fraction of
seconds I saw something like what would have been a DOS window in Windows,
so I guess the thing got installed. I tried to test the modem, but I have no
permission to dial, urgh!, and the system says that I should add myself to
the dialing group. I didn't know how to do that and it was late, so, I will
try today. I installed the NVIDIA packages, and I did it opening the package
and entering on the install icon inside. If I did it first hand, nothing
happened, but when I selected open with the mouse, the system said I
shouldn't do that, but instead press "enter" on the install icon. Pressing
enter afterwards created a temporary file which was detected if I tried to
do it again. That's why I think I got the packages installed.

Last thing is that my CDROM drive got stuck for a while. Couldn't open it's
contents, nor eject it by hand or by selecting "eject the device" with the
mouse. After a while, I could eject it by hand and read it.

Why is it that on the beginning of the installation the install program
detects both my DVD and my CD-RW, but after the installation I can only work
with the drive I used to install?

One doesn't have to reboot in Linux after installing something like in
Windows, does one?

Thanks for taking the time to respond.

Teilhard Knight
The Extraterrestrial

Who ate my sandwich?

Reply to: