[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Newbie bull brings own china shop.

Thanks for the Klaus. Do you have any advice with regards to the dhcp problem I am having in Debian 3 rev. 1? I have almost completed a download of the latest Knoppix iso and can burn a CD from that. I can then try to boot the CD, but am not sure what I need to do to see if dhcp works in Knoppix. Should I run the same tests that have been posted to me for Deb? What would the conclusions be for my Deb install if Knoppix does work?



Klaus Imgrund wrote:

On Thu, 27 Feb 2003 18:46:50 +0100
Michael Bona <mbona@bigfoot.com> wrote:

I have tried to get DHCP working on an SIS900 (on an Elitegroup K7S5A) for
quite some time (Debina, Gentoo). No such luck. DHCP works with Windows but
not Linux. Normal networking (with static IP) is fine, just no DCHP.

I just did a gentoo install - thus the late reply (these things compile forever) and dhcp works fine with my sis900 at the install - had it running in chrooted environment for more than a day w/o hickups.
I didn't work however when I booted from the new OS but that was a first.
With debian I never had a problem with it either with the regular netinstall.
With the 'testing netinstall' CD I didn't have any luck with it.
With Libranet using pump it is more than flaky - gets disconnected every other minute and I have to restart the connection.
With mandrake there where similar problems with dhclient.



Reply to: