[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: cyrdeliver fails with errorcode 75

David Masover said:

> Is this a known bug?  I've tried going to unstable and using cyrus
> 2.something, which wouldn't even install -- the cyrus sasl libraries
> failed to install.  The cyrus website is no help at all -- 1.x is
> depricated and no longer supported.

I've been using cyrus 1.5 for a bit over 2 years now and have never
seen this error message ..

my suggestion would be to reconstruct all mailboxes and the mailboxes
file, be sure permissions are right on all of them(cyrus.mail I think)

su - cyrus
/usr/sbin/reconstruct -m
/usr/sbin/reconstruct -r user.

I think ..check the reconstruct manpage, been more then 6 months since
I had to use it. you may want to backup your data before doing this
though I've never had a problem running these commands. also check
disk space and inodes (df -h ; df -i). If all else fails try calling
cyrdeliver directly(if thats possible) and run strace on it. I've
never tried this before.

cyrus 2 is an entirely different beast and from my initial experiences
with it, I doubt I will ever deploy it in it's current state, maybe in
a few years .......

good luck.


Reply to: