[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SoundChip Realtek ALC650 [Solved]

Hash: SHA1

Absolutely nothing tricky. I just downloaded an mp3 file and I issued the 
command line : mpg123 filename.mp3
and it played the song just fine ... I even raised the volume on my speakers 
to be sure it works :))

I also tried an ogg file with xmms. It worked fine too.

In order to make arts work, in the control center, I told it to be in the ALSA 
mode and it is working fine as well. 
I just miss arts sound  for normal user (but xmms and mpg123 works fine) but 
that is probably another problem I will investigate when I have more time :)

If it is not working for you, I suspect you did not follow the instructions 

Maybe this can help you too : 
[root@Gemini root]# lsmod | grep snd
snd-pcm-oss            36964   0  (autoclean)
snd-mixer-oss          10752   0  (autoclean) [snd-pcm-oss]
snd-via82xx             7524   0  (autoclean)
snd-pcm                56416   0  (autoclean) [snd-pcm-oss snd-via82xx]
snd-timer              10688   0  (autoclean) [snd-pcm]
snd-mpu401-uart         2720   0  (autoclean) [snd-via82xx]
snd-rawmidi            12736   0  (autoclean) [snd-mpu401-uart]
snd-seq-device          3920   0  (autoclean) [snd-rawmidi]
snd-ac97-codec         25264   0  (autoclean) [snd-via82xx]
snd                    25128   0  (autoclean) [snd-pcm-oss snd-mixer-oss 
snd-via82xx snd-pcm snd-timer snd-mpu401-uart snd-rawmidi snd-seq-device 
soundcore               3684   3  [snd]

Hope this helps


Le Jeudi 13 Février 2003 20:44, Andrew Perrin a écrit :
> Can you tell me exactly what you do to play audio (any audio would be fine
> at this point, just to show it's working)?  Thanks.
> ----------------------------------------------------------------------
> Andrew J Perrin - http://www.unc.edu/~aperrin
> Assistant Professor of Sociology, U of North Carolina, Chapel Hill
> clists@perrin.socsci.unc.edu * andrew_perrin (at) unc.edu
Version: GnuPG v1.2.1 (GNU/Linux)


Reply to: