[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: VIM 6.1 with GTK+ 2.0 patches

On Sat, Feb 08, 2003 at 10:35:13AM +0100, Marcelo E. Magallon wrote:
>  I took VIM CVS, the GTK2 patch from Jason Hildebrand[0], the Debian
>  packages from Luca, put everything in a blender and the result can be
>  downloaded from http://people.debian.org/~mmagallo/packages/

Wahhhhhhh!  No vim-python. :(


[10:35 am][pts/12][../mwilson/vim-gtk2]
rei $ sudo dpkg -i vim_6.1-cvs.20030208+1_i386.deb 
(Reading database ... 95257 files and directories currently installed.)
Preparing to replace vim 1:6.1-290+1 (using vim_6.1-cvs.20030208+1_i386.deb) ...
Unpacking replacement vim ...
Setting up vim (6.1-cvs.20030208+1) ...
cannot open dhelp file '/usr/share/doc/vim/html/.dhelp': at /usr/sbin/install-docs line 560.
dpkg: error processing vim (--install):
 subprocess post-installation script returned error exit status 2
Errors were encountered while processing:

The GTK2 binary works (if you just yank a copy of it out of the deb), but
it doesn't seem to be installable because the main deb produces this error.

It's real pretty, though. ^_^

 Marc Wilson |     Beware of the Turing Tar-pit in which everything is
 msw@cox.net |     possible but nothing of interest is easy.

Reply to: