[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: j2se 1.3.1 for debian sid



On Tuesday 21 Jan 2003 12:56 pm, Francois Chenais wrote:
> Hello,
>
> 	Where can I find j2se 1.3.1 for debian sid ?
> 	I have downloaded one but it needs a wrong library.
> 	Can I installed this library ??

You cant, the glibc upgrade means you need a jdk >= 1.4.1

Suns should work, but blackdown provide apt-getable packages, which imo are 
better than suns (bug fixes, gnome/kde integration for javaws).

Add to you /etc/apt/sources.list (all one line):

#Blackdown Java
deb ftp://ftp.mirror.ac.uk/sites/ftp.blackdown.org/java-linux/debian/ unstable 
main non-free

Then run:

apt-get update
apt-get install j2sdk1.4 j2re1.4

And bobs your uncle

Tom

Attachment: pgp_3F4wFMDbV.pgp
Description: signature


Reply to: