[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libstdc++2.9-glibc2.1 package in Debian 3.0r1

On Thu, Jan 16, 2003 at 11:37:21AM +0100, Darko Koruga wrote:
> On Thu, 16 Jan 2003 10:16:15 +0000 Chris Lale wrote:
> > A packages search at http://www.uk.debian.org/distrib/packages shows
> > the availability:
> > 
> > Release  Package (size)
> > stable libstdc++2.9-glibc2.1 2.91.66-4   (99.4k)
> >    The GNU stdc++ library (old egcs version)
> Hi,
> I did check the packages page. I forgot to mention that in my email.
> Try to click on the link that says 'list of files'. I get this:
> "Can't find that package, at least not in that distribution and on
> that architecture.".

You're using the wrong search form. Try the "Search package directories"

> Here is what apt-cache show libstdc++2.9-glibc2.1 returns for me (I
> have this package from 3.0r0 CDs):
> Filename:
> dists/potato/main/binary-i386/oldlibs/libstdc++2.9-glibc2.1_2.91.66-4
> .deb
> Section: oldlibs
> Obviously 3.0r0 had this package but there was nothing about it being
> removed in the 3.0r1 announcement. That is what I am wondering about.

I don't know about the CDs, but I can confirm that the package is still
in stable on ftp-master.debian.org, which is canonical.

  [cjwatson@auric ~]$ madison -s stable libstdc++2.9-glibc2.1
  libstdc++2.9-glibc2.1 |  2.91.66-4 |        stable | i386, m68k


Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: