[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Emacs installed, why?

* Steve Lamb <grey@dmiyu.org> [030114 18:39]:
>     I'm riding all three trees and was curious why lately unstable or testing
> has wanted to install Emacs on a dist-upgrade?
> root@teleute:~# apt-get dist-upgrade -u
> Reading Package Lists... Done
> Building Dependency Tree... Done
> Calculating Upgrade... Done
> The following packages will be REMOVED:
>   gnupg gpg-idea gpgp libgpgme6 libgtk-common liblcms libmagick5
>   libncurses4-dev libpango-common sylpheed-claws 
> The following NEW packages will be installed:
>   emacs20 emacsen-common fontconfig libglu1 liblcms1 libmagick5.5.3
>   libwmf0.2-7 
I am assuming that you didn't have emacs installed before, and I would
have thought that emacs21 would be the upgrade.

That is a little wierd, unless you had emacs installed and it was a
lower version in which case it would update it.

Sorry I don't have any answers for you.....


Reply to: