[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SOLVED: permissions on a mounted windows fat32 drive

In linux.debian.user, you wrote:
> Op zo 12-01-2003, om 03:25 schreef Benedict Verheyen:

>> When i do groups benedict as benedict, it doesn't show me as member of
>> the group windows. When i issue the same command as root, it shows that
>> i'm member of the group windows.
>> Why is there this difference?
>> The group file shows me correctly that i'm member of the group.
> After a reboot it worked. So it was the groups thingy that prevented
> me from accessing the drive. I have no clue however to why i had to
> reboot to get the groups command reflect the correct situation.

Most likely, you just needed to log off and then log back in as benedict. 
When you make a change in something like this it does not take effect for a
currently logged in user.  You have to log out and log in to get the
environment or whatever it's called.

GnuPG key: 1024D/9EDAC910

Reply to: