[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: broken package: testing: libapache-request-perl

>>>>> "Tom" == Tom Allison <tallison@tacocat.net> writes:

Tom> Sorry, but the following packages have unmet dependencies:
Tom> libapache-request-perl: Depends: perlapi-5.6.1 Depends:
Tom> libapache-mod-perl but it is not going to be installed

Tom> Before I make this a bug-report, can someone suggest anything?

Tom> I have perl 5.8.0 (unstable)

Tom> Should I just install mod-perl from UnStable?

libapache-mod-perl will eventually trickle down to testing.  This is
beyond the maintainer's control, and is done automatically, so you
should not be reporting this as a bug.

Basically, you should not file bugs against packages from testing,
unless you can verify that the version from unstable has the same bug.
If the bug has been already fixed in the unstable version, there's
nothing the maintainer can do about it, and you'll just be giving
redundant information. (And possibly annoying the maintainer

Hubert Chan <hubert@uhoreg.ca> - http://www.uhoreg.ca/
PGP/GnuPG key: 1024D/124B61FA
Fingerprint: 96C5 012F 5F74 A5F7 1FF7  5291 AF29 C719 124B 61FA
Key available at wwwkeys.pgp.net.   Encrypted e-mail preferred.

Attachment: pgpyb0KOcgsxR.pgp
Description: PGP signature

Reply to: