[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Burning CD Revisited

Ok everyone I am back, with a problem on burning a CD...
All though I did finally burn one, but when I looked at the CD it did not have all of the subdirectorys for which I need... So with, that I used a new CD, now I have been having one heck of a time trying to burn another one, using Xcdroaster...

I have made a directory as root, /root/tmp/my_cdrom

I have used Master Tracks tab, choose the master source /home/wd9esu/jnos, then clicked add, which it put the path in the Session view... From that point I used the ISO9660 option tab, these are the ones that I have selected, Rock Ridge, Allow 20 character iso-filenames, Do not use deep directory relocation, Joliet extension, <---I have even tried using un checked, Allow ISO-files with a starting period...

Under the tab Boot options, I have checked El Torito...So it all so wants the path for the Boot image & catalog, here is what I think I am missing, it is the boot image, so how and where can I get the boot image from the hard drive and if so what is the name used for it...???
Also the /boot/catalog where do I get that from...???

One more thing when I use Calculate size, it says at the end, mkisofs: Uh Oh, I can't find the boot catalog directory... I am now hoping that this is what I need, the boot image & the catalog, so if there is anyone that is using Xcdroaster and has success in using it please stand up, and let me hear how one needs to set it up once and for all...

Thanks to everyone who tried last time...



73 de Larry/wd9esu
E-mail addr: larry@solvnetmail.net
Licq #6221703

"Powered by Debian GNU/Linux 2.7 by Libranet"
This is 'Linux Country'
On a quiet night, you
can hear M$$ WINDOZE!
systems rebooting!!!...

Reply to: