[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Modules weirdness after upgrade to testing...

Tonight, I took the plunge and upgraded woody->testing, so that I could
get X4.2.1 and try out my new ATI 7500. Anyway, there are a few weird
things that I could use some help on; this post relates to modules.

I did the upgrade by changing all occurrences of "stable" to "testing"
in /etc/apt/sources.list, then:
apt-get update
apt-get dist-upgrade

On bootup, I am getting error messages that state:

Dec 21 22:12:00 gandalf insmod: Note: /etc/modules.conf is more recent than /lib/modules/2.4.18-bf2.4/modules.dep

I'm not quite sure why this is occurring. I tried "sudo depmod -a" to update modules.dep, but on reboot the error message is

I was assuming I would not need to do "update-modules" under the assumption that update-modules was already part of the dist-upgrade process...

cat /proc/modules shows the right stuff installed. So, do I need to be concerned about this, and if so, what do I do to fix it?


Reply to: