[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gnome 1.4 rather than 2 w/ unstable?



On Tue, Dec 17, 2002 at 03:15:38AM +0000, Karsten M. Self wrote:
> Asked on behalf of a friend.
> 
> Is it possible to run GNOME 1.4 rather than 2 on unstable?
> 
> My understanding is that there are only 2.x debs in unstable, and that
> they will replace the equivalent 1.4 debs.  Doesn't this somewhat
> violate the principle of cleanly seperating out major versions of major
> systems, a'la Perl, Python, glibc, etc.?

Your friend should probably read through the extremely long discussion
about this in the archives of debian-ctte.

Cheers,

-- 
Colin Watson                                  [cjwatson@flatline.org.uk]



Reply to: