[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: postgres upgrade failed.....

On Thu, Dec 05, 2002 at 05:26:33PM +0100, Bruno Boettcher wrote:
> Hello
> i got used to the automatic postgres upgrade... and stopped making
> myself dumps before upgrading... :(
>     and now i am stuck.. the automatic upgrade failed, and i don't know
>     how to get this back...
> i tried the migration file, but couldn't get something usable out of
> it...
> postgresql-dump -t db.out -dcivlp $PGDATA/../data.save issues an empty
> DB....
> so i tried fiddling by myself...
> i restored the pg_hba.conf file, started :
> dumpall/7.2/postmaster -i and tried:
> dumpall/7.2/pg_dumpall but get:
> psql: FATAL 1:  No pg_hba.conf entry for host localhost, user postgres,
>   database template1
> but there is a line for localhost set to trust in the access file....
> again, i am a bit clueless...

I _think_ this is a known bug in the new postgres packages.  Have you
checked the BTS?


Attachment: pgp4E6Q2RD9Kq.pgp
Description: PGP signature

Reply to: