[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

newbie: cpio not working

I have the newest version of cpio (as confirmed by apt-get).


I’m trying to install oracle.  I’ve downloaded the 3 huge files (xxx.cpio.gz).  I copied them onto CD under windows XP and then copied them onto my linux box (because Oracle’s website wouldn’t work with Konquerer or Mozilla!).  I ran gunzip on them successfully (which implied to me that the files were not corrupted) and then tried to run


cpio –idmv  <filename>


On each of the unzipped files.  However, the command simply hangs.  I’ve left it alone for 15 minutes (as these files are hundreds of megabytes in size) but it just remains hung.  I then ran vmstat to see if the cpu was busy doing something but it was saying the cpu was completely idle.


Am I right in assuming that the files are not corrupted because I could unzip them?  Shouldn’t cpio be telling me things that it’s doing as it does them (as I set the ‘verbose’ flag)?


I looked at the man page for cpio and I seem to be doing the right things. 


Reply to: