[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt-get (dpkg) error

This morning's upgrade produces the following error:

Preparing to replace xlibs 4.1.0-17 (using .../xlibs_4.2.1-3_i386.deb) ...
Unpacking replacement xlibs ...
dpkg: error processing /var/cache/apt/archives/xlibs_4.2.1-3_i386.deb (--unpack):
 trying to overwrite `/usr/X11R6/lib/X11/app-defaults', which is also in package mixviews

"Every time I try to define a perfectly stable person, I am appalled by
the dullness of that person." -- J. D. Griffin
    Rick Pasotto    rickp@telocity.com    http://www.niof.net

Reply to: