[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

re: sound - miraculously working

Dear All

Thanks for your comments.  Here's a quick response:

- try as root:

All my CD exploits are as root at the moment. Once I've got it working I'll fix the permissions.

- try mixer volume:

Using aumixer, the volume for everything is set to 67%.

- try "modprobe i810_audio"

No change: cdcd still silent.

It sounds (from comments) like it's not an IO/IRQ problem ... uh waitaminit ...

Now there is music! I just pressed the 'volume up' key on my keyboard and music came out!! I feel *very* stupid. The Thinkpad has extra keys around the proper keyboard: 'internet' keys, an 'Access Thinkpad' key and some volume keys. The internet keys and the Access thinkpad keys don't work under Linux ... I'm sure I've tried the volume keys before, too ...

Anyway, now it's working. Maybe it was modprobe i810_audio. Maybe it worked anyway. Obviously I need to look into keyboard configuration!

Best wishes to everyone, sorry for wasting your time, and I hope you got a laugh out of it. There'll be a moral in there somewhere no doubt.


Reply to: