[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

st0: Block limits 1 - 16777215 bytes ... Help!

Evening all,
I've been getting this error whenever I run a backup using bru, tar or
dump. This happens regardless of destination media. I've tested backing up
to hard disk, remote DAT DDS-3 tape drive and the local internal Seagate
STD224000N DAT DDS-3 tape drive and all give the same error.

System is Debian 3.0 with kernel 2.4.18. Pentium 700MHz processor with
256MB ram. Hardware is an ACorp 6VIA96A mainboard, Mylex DAC1164P PCI RAID
Controller with 2 IBM SCSI DRVS09V 10,000RPM drives in RAID 1, Adaptec
2940 Pro Ultra SCSI adapter with a Seagate STD224000N DAT DDS-3 tape

I'm fairly sure that this has nothing to do with the hardware as I get the
same error regardless of the media used. I have also swapped the Adaptec
2940 and Seagate drive out, placed it in another system and it worked
fine. Its not the backup software as again.. I get the same error
regardless of what I use.

On boot I see the following lines:
st: Version 20020205, bufsize 32768, wrt 30720, max init. bufs 4, s/g segs 16
Attached scsi tape st0 at scsi0, channel 0, id 0, lun 0

Has anyone resolved this issue before? I've checked Google and results are
basically useless. Any help is greatly appreciated right about now!


Reply to: