[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pine compilation woes

On Tue, 2002-10-01 at 06:29, irvine@vuosaari.hai.fi wrote:

> 5. Based on info in http://www.braincells.com/debian/sid/pine/ made sure
>    that I had the following:
>    libc-client-ssl2001, 
>    libldap2, 
>    libncurses5, 
>    libpam0g, 
>    libssl0.9.6 and 
>    mime-support

Just run 'apt-get build-dep pine'. This should install the necessary
packages. The packages above are needed for the binary version, but when
you want to build it yourself you need the appropriate -dev packages too
(such as libssl-dev).

Claudio Bley                                 ASCII ribbon campaign (")
Debian GNU/Linux advocate                     - against HTML email  X 
http://www.cs.uni-magdeburg.de/~bley/                     & vCards / \

Reply to: