[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

GLibc 2.2 on Alpha

I think this is a mistake on my side, but here it goes:
I have an alpha processor and distribution installed of debian 2.1.
Now I need to install pptp-linux, but this requires:
libc6 (>= 2.2.4-4)
Now the problem is:
Normally when i need to install a package for alpha I just search for the package on:
and replace the i386 in the filename with alpha.
Only this is the first time there does not exist and alpha version of:
So now my question is:
Does there exist an alpha version of libc 2.2.5 ? Or is there another way, or am I just missing something (Probably the latter! hehe)
Thanks in advance,

Reply to: