[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem installing

On 17 Sep 2002, Dave Bartmess wrote:

> I tried to update from the unstable list (in order to get some fixes
> that aren't in stable list yet), but got the following errors:
> Reading Package Lists... Done
> Building Dependency Tree... Done
> You might want to run `apt-get -f install' to correct these:
> Sorry, but the following packages have unmet dependencies:
>   debconf: Depends: fileutils (>= 4.0-5) but it is not going to be
-> install fileutils
> installed           PreDepends: perl-base (>= 5.6.1-4) but it is not
> going to be installed
-> install perl-base
>   libdb1-compat: Depends: libc6 (>= 2.2.5-13) but it is not going to be
-> install libdb1-compat
> installed
> E: Unmet dependencies. Try 'apt-get -f install' with no packages (or
> specify a solution).
> Is this an apt problem? Meaning, is the .deb package bad? How do I
> refresh everything, and start over with stable again?
> Thanks!

Reply to: