[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Printing problems....help???


This list is indeed active. I get from 25 to 100 messages a day. 

When you subscribed did you get a confirmation message? If you don't get
such a message, or for some reason you don't send the confirmation back
they kill your subscription. Are you using a spam filter or anything that
might kill mailing list messages?

David Teague

On Sun, 8 Sep 2002, Matthew Claridge wrote:

> Date: Sun, 08 Sep 2002 07:26:56 +0100
> From: Matthew Claridge <matt.claridge@ntlworld.com>
> To: debian-user@lists.debian.org
> Subject: Printing problems....help???
> Resent-Date: Sun,  8 Sep 2002 01:24:16 -0500 (CDT)
> Resent-From: debian-user@lists.debian.org
> Hi,
> Firstly, does anyone know if the digest of this list is active? I 
> subscribed to it, got the confirmation etc but I never receive any 
> messages......
> Anyway, I have a problem with printing from my system. I've tried using 
> magicfilter, apsfilter (didn't like this because all I could do was 
> print test pages, I couldn't print from any applications....) and now 
> printtool (i know i know, but I'm desperate!!) and I get the same 
> problem every time: the first time I set the printer up, I can print to 
> it fine, but as soon as I reboot the machine the printer stops working.
> This last time I've set up the printer using printtool but now that I've 
> rebooted, its dead again. Nothing even goes into the printer queue. lpd 
> is up and running and I can't really find anything wrong - so what am I 
> missing???
> I'm using woody 2.4.18bf2.4 and an Epson 750. I'm using a generic Stylus 
> Colour driver....anybody help??
> cheers
> Matt
> -- 
> To UNSUBSCRIBE, email to debian-user-request@lists.debian.org 
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: