[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem with Downgrade of dpkg

Hello debian-user,

unfortunaltely I did a dist-upgrade to woody leading to testing.
(in sources.list testing was written from earlyer times). :-(

with Pinning I wanted do downgrade to stable, but at dpkg
it stops:

Preconfiguring packages ...
dpkg - warning: downgrading dpkg from 1.10.4 to 1.9.21.
(Reading database ... 49494 files and directories currently installed.)
Preparing to replace dpkg 1.10.4 (using .../archives/dpkg_1.9.21_i386.deb) ...
Unpacking replacement dpkg ...
dpkg: error processing /var/cache/apt/archives/dpkg_1.9.21_i386.deb (--unpack):
 trying to overwrite `/etc/dpkg/dselect.cfg', which is also in package dselect
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

How is it going on? Thank You for help!

Dieter Tremel

Reply to: