[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: slow gl graphics

On Tue, 3 Sep 2002, Geoff Crompton wrote:
>   Ahah, I needed to have libglide3 installed, instead of libglide2.
>   It seems the libglide2 description explicitly mentinos the Banshee:
>   Description: Graphics library for 3Dfx Voodoo based cards
>   This package allows you to use the 3D functions of cards based on
>   3dfx Interactive, Inc's Voodoo 2, Voodoo Banshee, and Voodoo 3
>   chipsets.  You should install it if you have such a card.
>   Goody, I get to file my first bug report!
this description applies for xfree3.x. i too have noticed that the
whole xfree4x/3x stuff is a bit mixed up in woody.

Reply to: