[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Woody on Asus A7V333 with Promise FastTrak133 Controller

hi ya paul

if yu are using the raid connectors on the motherboard...
	- disconnect it and problem is solved... 
	( it doesnt work right to begin with )

if you are using a pci-based fast-track controller ( $50 - $300 stuff )
	... dont bother .. return it too if it doesnt work

if you are using 2 disks as stripped... why bother w/ hardware
controllers ??
	- if one disk dies... you lose everything
	( if you need a bigger disk... than then 2x 20GB youhave
	( buy a new 40, 60, 80, 120gb disks instead ... 
	( cheaper, more reliable

if you want to run raid ( so that the system keeps working even if
a disk dies...
	than run raid1(mirroring) or raid5 ( beeds at least 3 disks )

	- config files

have fun

On Sat, 31 Aug 2002, Paul Galbraith wrote:

> I've tried to install the bf2.4 flavour of Debian, which looks like
> it's got all the appropriate kernel switches to support my onboard
> fasttrak133 RAID [sic] controller.  I've got two physical drives
> striped, running as 1 virtual drive, and it is working (SLOW, but
> working :-) in Windows.
> When I boot off the bf2.4 install floppies, however, my striped drive
> is not recognized (nor are the 2 physical drives, for that matter--no
> drive is recognized).  I haven't got any idea what to do from here...I
> flipped through the howto that describes boot options and nothing
> jumped out at me, and a search of the web and these archives didn't
> turn up anything helpful.
> Does anyone have any idea how to force the bf2.4 install kernel to
> recognize my striped drive?  Cheers,

Reply to: