[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: potato refusing to do security updates



On 28/08/02 Rob Kaper did speaketh:

> Hi, we're still running potato on some machines on our network but one of
> them had some bad luck with upgrading to the glibc security update. It's
> running potato with a 2.4.18-smp kernel from woody. For some reason apt-get
> upgrade refuses to update libc6 from potato, though.

    I noticed mine failing too. I just assumed that archived releases don't
get security updates. 

    Mike

-- 
Michael P. Soulier <msoulier@storm.ca>, GnuPG pub key: 5BC8BE08
"...the word HACK is used as a verb to indicate a massive amount
of nerd-like effort."  -Harley Hahn, A Student's Guide to Unix
HTML Email Considered Harmful: http://expita.com/nomime.html

Attachment: pgppXHyCTfu5f.pgp
Description: PGP signature


Reply to: