[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dpkg error stops upgrade

On Mon, Aug 19, 2002 at 01:28:55PM +0100, Richard Kimber wrote:
> In testing, after apt-get update, apt-get upgrade stops with a dpkg
> error:-
> Preparing to replace logtail 1.1.1-13.1 (using
> ..../logtail_1.1.9.1_all.deb) ...
> Unpacking replacement logtail ...
> dpkg: error processing /var/cache/apt/archives/logtail_1.1.9.1_all.deb
> (--unpack):
>  trying to overwrite `/usr/share/man/man8/logtail.8.gz', which is also in
> package logcheck
> Errors were encountered while processing:
>  /var/cache/apt/archives/logtail_1.1.9.1_all.deb

Check the --force-overwrite option to dpkg.

> What do I do to solve this?  Is this a bug?

Yes, it is, but one that *should* already be fixed in both testing and
unstable. What version of logcheck do you currently have installed? I
assume 1.1.1-13.1 (like logtail), in which case I'll follow up to bug
#156727 with more information.

Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: