[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Testing : Conflicts between libc6 and j2sdk1.3

Hi Guys,

See below.

On Fri, Aug 16, 2002 at 03:18:23AM +0100, Colin Watson wrote:
> On Fri, Aug 16, 2002 at 11:44:45AM +1000, Lucas Barbuto wrote:
> > I too have this problem, I've seen a lot of messages about upgrades
> > breaking apache, but mine broke glibc and locales and (subsequently)
> > Java.
> What versions of libc6 and locales are to be installed? (Give the output
> of 'apt-cache show libc6 locales'.)

For libc6 and locales I get two entries each, they contain the lines:

Source: glibc
Version: 2.2.5-9.woody.3


Version: 2.2.5-6

Is my mirror out of sync maybe?

> What's in /etc/apt/sources.list?

deb http://security.debian.org/ testing/updates main contrib non-free
deb ftp://ftp.au.debian.org/debian/ testing contrib main non-free
deb ftp://ftp.au.debian.org/debian-non-US testting/non-US contrib main \
deb ftp://ftp.au.debian.org/pub/java-linux/debian woody non-free

It just occurred to me that the problem may be to do with woody vs
sarge, but there's no testing symbolic links or anything for jdk so I
figured I'd just go with the woody one.  I need the Java SDK, should I
downgrade to woody?



Reply to: