[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kernel 2.4.18 and Unable to mount root fs on 03:02

On Fri, 9 Aug 2002, Charlie Grosvenor wrote:

> 	I have just upgraded my kernel from 2.4.18-bf to 2.4.18-686 when
> ever I try and boot using the new kernel I get the error "Kernel
> panic: VFS: Unable to mount root fs on 03:02". The 2.4.18-bf kernel
> will boot fine, the entries in lilo.conf are identical (apart from
> path to kernel image). I am running Debian woody, any body have any
> ideas how I can solve this?

Sorry to ask a dumb question, but did you run 'lilo' after editing


Patrick Wiseman
Linux user #17943

Reply to: