[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

My Swap partition never get used



Hi,

I just reformat and reinstall with the Debian + XFS iso, everything
seems fine, I used my old partition settings, just reformat it with
XFS.  Everyone seems fine, fast, perform as expected.

The problem is with the swap partition, it is NEVER get used, I can
swapoff it, no problem.  Just that it's not used at all 
more /proc/swaps 
Filename                        Type            Size    Used   
Priority
/dev/hda8                       partition       417648  0       -1

I tried to torture the system by moving some large abount of files,
compiling several large apps at once till the system is exhausted,
totally out of memory, the swap still not being used.

I also tried to delete that partition and recreate it, but still the
same problem.

Not sure if this is caused by XFS. I also recompile a new kernel
(2.4.18) and patch XFS to it and do a new kernel, still same prob ... 


Any ideas ?  if this continues, I will have to reinstall the whole
system again with a different setting .. I really don't want to do
this.

TIA


-- 
To UNSUBSCRIBE, email to debian-user-request@lists.debian.org 
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org



Reply to: