[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: X11 headers



On Fri, Jun 21, 2002 at 01:01:51PM +0200, Craig Main wrote:
 
| I am busy compiling mplayer on sid, and need the x11 headers. What
| package do I need install?

try
    apt-get build-dep mplayer
to get all the build dependencies of mplayer.

You're probably looking for xlibs-dev, but you might need other stuff
as well.

-D

-- 

"Don't use C;  In my opinion,  C is a library programming language
 not an app programming language."  - Owen Taylor (GTK+ developer)
 
http://dman.ddts.net/~dman/

Attachment: pgpk5myebcZde.pgp
Description: PGP signature


Reply to: