[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upgraded to woody and printing from KDE stopped

On Sat, Mar 30, 2002 at 09:51, Gruetzner wrote:
>    That is likely part of the problem.  I need to research *how* to file a 
> bug report--and with whom?  Apsfilter?  Debian-kde?   Someone else?
Install package bug or better reportbug.
Then you just type 'reportbug PACKAGENAME'. Make sure that your EMAIL
variable is set correctly before that (with bash:
'export EMAIL="Your Name <Your@address.com>' put this in your .bashrc)

Finding the correct package name could be tricky sometimes. In your
case, is there something like kprint? I do not know ...

> > A quick workaround is to login as root and to set in the KDE
> > Control Center under System/printer the correct printer name.
> > Then printing should work for you even with KDE. :-)

Some of the things I have told you were wrong. I have checked all of it
again and here is my solution:

Reinstall apsfilter by calling
apt-get --purge remove apsfilter
apt-get install apsfilter
lpc reread

DO NOT edit the printcap file manually!!!

Check if regular printing works with lpr PSFILE or a2ps ASCII-FILE.

Ok, this should work now.

Then in KDE (logged in as the regular user) go to
ControlCenter->System->Printing and set the print system (at bottom) to

Now, printing for that user should work even from KDE. Test it by
printing a text file from Konqueror.

This worked for me and now my printing system is set up properly the
first time. :-)

Hope you can say the same afterwards.

Bye, Steffen

To UNSUBSCRIBE, email to debian-user-request@lists.debian.org 
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: