[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem in installing xlibs.

I have problem with installing xlibs in my system, it seem that xlibs has conflicts with xlib6g. How can i remove xlib6g, so that i can install the xlibs? Can i have both xlibs & xlib6g in my system?


/temp# dpkg -i xlibs_4.1.0-14_i386.deb
dpkg: considering removing xlib6g in favour of xlibs ...
dpkg: no, cannot remove xlib6g (--auto-deconfigure will help):
 cxterm-common depends on xlib6g (>= 3.3.5)
  xlib6g is to be removed.
dpkg: regarding xlibs_4.1.0-14_i386.deb containing xlibs:
 xlibs conflicts with xlib6g (<< 4.0)
  xlib6g (version 3.3.6-11potato32) is installed.
dpkg: error processing xlibs_4.1.0-14_i386.deb (--install):
 conflicting packages - not installing xlibs
Errors were encountered while processing:
Best Regards,
Frankie Chun Choon Woon

E-mail : choon_woon@teraoka.com.sg

Reply to: