[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Jerky, jumpy mouse problem...



On Wed, Feb 27, 2002 at 02:15:50PM -0500, Scott Henson wrote:
| On Wed, 2002-02-27 at 09:51, Sam Stern wrote:
| > Hi James,
| > 
| > Try disabling GPM. Disabling this service (and stopping it's running
| > instance) fixed the problem both on my workstation and my laptop.
| > 
| I think you can also set GPM to repeat.  Or atleast that is what all the
| man pages say.  I have tried this several times and I cant get it to
| work.  Anyone ever gotten this to work?  Can you give me some pointers
| on how to get it to work? Thanks.

I have used this successfully.  IIRC, the repeat_type wasn't
set properly to work OOTB for an IntelliMouse-compatible mouse.
GPM and X config file snippets included below.

== /etc/gpm.conf BEGIN ====================
device=/dev/psaux
responsiveness=
repeat_type=raw
type=imps2
append=""
sample_rate=
== /etc/gpm.conf END ======================


== /etc/X11/XFree86Config-4 BEGIN =========
...
Section "InputDevice"
        Identifier      "Configured Mouse"
        Driver          "mouse"
        Option          "CorePointer"
        Option          "Device"                "/dev/gpmdata"
        Option          "Protocol"              "ImPS/2"
        Option          "ZAxisMapping"          "4 5"
EndSection
...
== /etc/X11/XFree86Config-4 END ===========

The above works for me.  HTH.

Best regards,

--
Zane Dodson
zdodson@zdodson.com



Reply to: