[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lilo problem

hi ya

if it hands on "ramdisk"... remove that initrd line...
and/or make sure the file exists as typed

initrd is not needed if your kernel has all the hardware
drivers needed to boot...

i dont think a new kernel in sid ( hdc ) will solve anything
for redhat stuff in hda...

if you're referring to redhats "simple install"..
	- just boot the cdrom and tell it upgrade
	and it will go thru what you got ant ask you 
	what else you want

	rh is such a pita aint it???

	my fav comment is its designed to generate 
	$300/incident tech support phone calls...
	- especailly things that used to work gets broken...
	( simple and everyday stuff.. apache, pop3, nfs, etc

c ya

On Thu, 21 Feb 2002, Rudy Gevaert wrote:

> On Thu, Feb 21, 2002 at 04:08:43AM -0800, Alvin Oga wrote:
> > 
> > jo ua to get sid running ...
> > 
> > for simplicity, just add these lines to lilo.conf on hda ( redhat's lilo )
> > 
> >  #
> >  # boot sid instead
> >  #	copy hdc:/boot/vmlinuz-2.4.xx to hda:/boot
> >  #
> >  image=/boot/vmlinuz-2.4.xxx
> >          label=DebianSid
> >          initrd=/boot/initrd-2.2.14-5.0.img
> >          read-only
> >          root=/dev/hdc1
> Ok; thanks for the tip, but when I do this I can boot into sid, but it
> hangs on "Found Ramdisk at...".
> I previously had this problem (whan I accidentially erased my /boot on
> hda when installing Sid) when booting into Redhat 6.2 with the standard
> kernel.
> I fixed the problem by installing RedHat again (only updating) so I got
> a new /boot, but this didn't help and I finally installed a new kernel.
> So I think the problem now will be solved if I install a new kernel in Sid.
> So I tried that, but it can't find make :).  Well I forgot to take the
> simple install (when installing) and I checked nothing.
> Does anyone know how I can get this install menu back ... so I can check
> simple... or what packages must I install to get make en stuff?

Reply to: