[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lilo problem



jo ua to get sid running ...

for simplicity, just add these lines to lilo.conf on hda ( redhat's lilo )

 #
 # boot sid instead
 #	copy hdc:/boot/vmlinuz-2.4.xx to hda:/boot
 #
 image=/boot/vmlinuz-2.4.xxx
         label=DebianSid
         initrd=/boot/initrd-2.2.14-5.0.img
         read-only
         root=/dev/hdc1

have fun
alvin

On Thu, 21 Feb 2002, Rudy Gevaert wrote:

> Hello,
> 
> I just installed a new hd (hdc), and put Sid on it.  Because I have some bad
> experiences with lilo (always my mistake), I boot now from floppy to get
> to my Sid.
> 
> This is what I have on hdc:
> /dev/hdc6       /    
> /dev/hdc1 /boot 
> /dev/hdc7   swap 
> /dev/hdc2 /usr 
> /dev/hdc3 /home
> /dev/hdc5 /var 
> 
> On hda I have a working redhat and winblows.  I currently still use
> Redhat because I haven't fine tuned my Sid yet (still more problems left to
> fix).
> 
> This is hda:
> /dev/hda6               /    
> /dev/hda2               /boot 
> /dev/hda1               /win    
> /dev/hda5               swap      
> 
> Lilo is on the redhat system, on hda6!
> 
> This is my lilo.conf:
> boot=/dev/hda
> map=/boot/map
> install=/boot/boot.b
> prompt
> timeout=50
> linear

you'd want to change liner to lba32  if it wasnt working
right all the time

> default=nieuwekernel

insert debian sid  stanza here if you want debian to be deafult

> image=/boot/vmlinuz-2.2.14-5.0
>         label=linux
>         initrd=/boot/initrd-2.2.14-5.0.img
>         read-only
>         root=/dev/hda6
> 
> image=/boot/nieuwek
>         label=nieuwekernel
>         read-only
> 
> image=/boot/2.4.17
>         label=nnk
>         read-only
> 
> other=/dev/hda1
>         label=dos
> 
> What should I add to my lilo.conf to get Sid booting?
> 



Reply to: