[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pcmcia



on Tue, Feb 19, 2002, Vaughan, Curtis (Curtis@npc-usa.com) wrote:
> 
> I have installed 2.4.17 kernel and the pcmcia modules for that kernel.
> 
> Unfortunately, the card is still not working.  On the debian-users newsgroup
> some people noted that you need to have yenta_socket installed for 2.4.x
> modules and i82365 for 2.2.x

There's severe breakage in pcmcia-cs at the moment, particularly for
2.2.x kernels.  See the bugtracking system for recent issues on this
package and possible workarounds, also discussed in debian-laptop.

Peace.

-- 
Karsten M. Self <kmself@ix.netcom.com>    http://kmself.home.netcom.com/
 What part of "Gestalt" don't you understand?       There is no K5 cabal
  http://gestalt-system.sourceforge.net/         http://www.kuro5hin.org

Attachment: pgphwnf6ZcvnJ.pgp
Description: PGP signature


Reply to: