[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Postfix broken in unstable?

I upgraded postfix today (February 2) from unstable and it broke. I got errors about my main.conf file, something about "=" signs missing for some options. I downgraded to the previous version and it would not work. I then thought to install Exim in order to reinstall Postfix and that got things working.

What if anything has changed in /etc/postfix/main.conf ? I did not see any warnings in the Changelog for Postfix, so I don't know what went wrong.

It took me more than an hour to get Postfix reinstalled and working again and I don't know how it broke when I upgraded it.
Did this happen to anyone else?



Reply to: