[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: FreeSwan

On Thu, Jan 31, 2002 at 10:22:33AM +0700, Oki DZ wrote:
> Hi,
> I was trying to install the .deb, but I had the following:
> Kernel support for IPSec not found, aborting.
> What kernel version should I use?

Not sure if you got this question answered for you.  You need the
kernel-patch-freeswan package.  You then need to compile a kernel and
patch in the freeswan support.  The readme talks about this.


Reply to: