[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get



Benjamin Pharr <ben-lists@benpharr.com> writes:
> Is there a way to install or dist-upgrade with apt-get even when
> there are broken dependencies?

You need to use 'apt-get -f install' to fix the broken dependencies
first.  (Or, possibly, generate dummy packages using 'equivs', but
you're more likely to be happy with a correct, functional system.)

-- 
David Maze         dmaze@debian.org      http://people.debian.org/~dmaze/
"Theoretical politics is interesting.  Politicking should be illegal."
	-- Abra Mitchell



Reply to: