[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problems with fetchmail...


	After upgrading some packages from stable to testing (including libc6) 
fetchmail has stopped working in my system with a "socket error while fetching 
from..."... Before filling a bug report, and not knowing if the problem is 
from fetchmail itself or rather libc6, I wanted to ask if someone has 
experienced the same problem. Here is my system info:

-- System Information
Debian Release: 2.2
Architecture: i386
Kernel: Linux Caliope 2.4.17 #1 Mon Dec 31 14:23:53 CET 2001 i686

Versions of packages fetchmail depends on:
ii  adduser                       3.39
ii  base-files                    2.2.0
ii  debconf                       1.0.25
ii  debianutils                   1.13.3
ii  kerberos4kth1                 1.0-2
ii  libc6                         2.2.4-7


Please, Cc: the answer to my address!!
Thanks in advance!!

Department of Microelectronics and Information Technology
Royal Institute of Technology
http://www.it.kth.se/~nacho/    Tf:+46 (0)8 790 4255

Reply to: