[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Don't use kernel 2.4.15/2.5.0 (fs corruption)



On Sun, Nov 25, 2001 at 03:34:59AM +0530, Sridhar M.A. wrote:
> On Sat, Nov 24, 2001 at 09:08:21AM -0200, Jeronimo Pellegrini wrote:
>    > 
>    > I've seen some people here talking about the new 2.4.15/2.5.0 kernel.
>    > Please, don't use it. It'll cause some forruption on your filesystem
>    > ........
> 
> Am using it. Haven't faced any problems.    

It corrupts the filesystem only when unmounting partitions. Little by
little, your filesystem may become a mess. Really.
Wait for a fixed version, or go back to a previous version (and force
fsck on all partitions when you reboot).

Se my previous post with pointers for the threads in linux-kernel.

J.

-- 



Reply to: