[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

There've been a lot of these [was Re: Print problems with CUPS]

I've been seeing a lot of CUPS related problem on the list lately and I,
personally, have been having no end of problems printing since the last
cups upgrade landed through apt-get: my home printer (parallel port)
won't print at all... I guess I'll have to try rebooting and cycling the
printer :-) My computer here at work, OTOH, will print blank pages from
mozilla but, otherwise, appears to work fine (this one's printing to an
HP JetDirect card).

Would all these problems be bugs in the current version of cups or the
debian packages? I looked at the bugs for cupsys and cupsys-client and
all the serious looking ones are over 100 days old so they're probably
not the culprits.

Any thoughts?

Robert Gill <gillr@apozem.org> writes:

> Ok, I tried searching the archives and nothing came up.  I'm not even
> sure if the archive search is working.  Even a general term such as
> "print" brings up nothing.  I'm using CUPS 1.1.10 (in sid) with the
> EPSON Stylus Color 400 GIMP-Print v4.1.99b1 driver.  The first job
> prints perfectly, any job after that I get the error "Back-channel
> read error - Input/Output error!"  The only way I've found to fix this
> is to turn of the printer, reboot the computer, then turn the computer
> back on.  Other things I've tried that didn't work:  disabling then
> enabling the printer in admin, restarting cupsd, cycling the printer
> on and off doesn't work without a reboot, and a reboot on it's own
> doesn't work either.  I'm completely stumped.  I'm not subscribed so
> please reply-to me.
> -Rob
> -- 
> To UNSUBSCRIBE, email to debian-user-request@lists.debian.org 
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: