[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

upgrading to WOODY

Hi All
  I'm running Potato 2.2.r3 on a HP Pavilion 5450 (PII
800 MGZ) with a EN2242 Nic Card that I had to
configure the tulip driver for. 
  I did a dist upgrade and keep receiving the error
not preconfiguring the package apt-utils is not
installed. My question is when you do a upgrade like
this why isn't apt-utils installed with the upgrade if
it is required for configuring the packages? 
  Yes I reinstalled 2.2.r2.
  I have other questions, but will ask them one at a
Any and all responses are appreciated.

Do You Yahoo!?
Make a great connection at Yahoo! Personals.

Reply to: