[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Galeon in unstable



On Mon, Oct 15, 2001 at 05:57:47PM -0700, Karsten M. Self wrote:
> on Mon, Oct 15, 2001 at 03:57:10PM -0700, Patrick Lane (patrick.m.lane@csun.edu) wrote:
> > I'm trying to apt-get install galeon in unstable. It's telling me that 
> > it needs mozilla-browser 0.9.5 and that mozilla-browser 0.9.5-2 is to be 
> > installed. Anything I can do?
> 
> I've grabbed the relevant debs from unstable and resolved dependencies
> by hand.
Worked fine for me with 0.9.5 .
I've just compiled new upstream, and it works well too.



> 
> -- 
> Karsten M. Self <kmself@ix.netcom.com>       http://kmself.home.netcom.com/
>  What part of "Gestalt" don't you understand?             Home of the brave
>   http://gestalt-system.sourceforge.net/                   Land of the free
>    Free Dmitry! Boycott Adobe! Repeal the DMCA! http://www.freesklyarov.org
> Geek for Hire                     http://kmself.home.netcom.com/resume.html



-- 
	GPG key-id: 1024D/5BE3DCFD                 Dmitriy
	CCAB 5F17 A099 9E43 1DBE  295C 9A21 2F1C 5BE3 DCFD
	
	Free Dmitry Sklyarov!  http://www.freesklyarov.org

Attachment: pgpshsvsYGrx1.pgp
Description: PGP signature


Reply to: