[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: PPP question (my DSL is down !!)

On Mon, Oct 08, 2001 at 10:34:17AM -0400, Hall Stevenson wrote:
> For as long as I've been using Debian, I've had DSL and never
> the need to use dial-up... Last Thursday though, my DSL modem
> died and I tried connecting with dial-up.
> Running 'pppconfig' worked fine and I'm able to connect.
> Tail'ing /var/log/messages shows everything good, up to
> assigning an IP address (and depending on how I have DNS set,
> receiving DNS entries). Problem is, I can't do anything...This
> includes pinging a website by IP address. That rules out a DNS
> problem, doesn't it ??
> I can ping the address I'm assigned (local) and the remote
> address that /var/log/messages shows me (remote).

I don't know if this is your problem, but I recently helped a friend
troubleshoot his mandrake laptop, and found that to get ppp to work we had
to bring down eth0 for some reason.  It seems like you shouldn't have to,
but you could try that, if you still have your eth0 up.
David Roundy

Reply to: