[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: fetchmail error

Eduard Bloch wrote:

> Yes. The localhost server. And a shuted down lo interface is the top
> reason for this.

I frequently experienced the same problem with fetchmail-ssl as can be
currently found in woody and fetchmail-ssl 5.9.3-1 fresh from unstable
just five minutes ago. 

The problem so far occured only with fetching mail from gmx.net and
only via pop3s. As silly as it may seem, the problem seems to be bound
to something that has to do with my connection. 

When I first noticed the problem, I have been connected to my ISP for
about an hour, and only noticed the problem when logcheck sent me
a loooooooooong list of failed connections, however the next time I
signed on, the problem was gone.

Back then I thought my pop-provider fixed the problem in the meantime,
however just now I wanted to check specifically that account and got
the same symptoms again (pop3s connection established, connection to
exim at localhost established, no mail coming through). I waited till
the connection timed out, and then terminated my connection to my ISP
just to sign in again a few seconds after - this time it worked.

The only thing that has changed in the meantime was my IP
... suggestions anyone?

(and yes, loopback was up, as was each of my network interfaces,
fetching mail from my other providers worked flawlessly.)


"Plastic gun.  Ingenious.  More coffee, please."
-- The Phantom comics

Reply to: