[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

fetchmail error

With the latest woody version of fetchmail (5.9.0-4), fetchmail hangs
when trying to retrieve a message.  This just started a few days ago
after an upgrade.  I tried manually retrieving a message and also tried
getmail and was able to retrieve messages normally.  Here is a script
of what transpired:

Script started on Mon Oct  1 09:19:09 2001
$ fetchmail -avv
fetchmail: 5.9.0 querying mail.oz.net (protocol POP3) at Mon Oct  1 09:19:13 2001
fetchmail: POP3< +OK ready  
fetchmail: POP3> USER nielsen
fetchmail: POP3< +OK Password required for nielsen.
fetchmail: POP3> PASS *
fetchmail: POP3< +OK nielsen has 202 visible messages (0 hidden) in 619001 octets.
fetchmail: selecting or re-polling default folder
fetchmail: POP3> STAT
fetchmail: POP3< +OK 202 619001
202 messages for nielsen at mail.oz.net (619001 octets).
fetchmail: POP3> LIST
fetchmail: POP3< +OK 202 visible messages (619001 octets)
fetchmail: POP3< 1 4315
fetchmail: POP3< 202 2408
fetchmail: POP3< .
fetchmail: POP3> RETR 1
fetchmail: POP3< +OK 4315 octets
reading message 1 of 202 (4315 octets)

(long delay at this point)

About to rewrite From: Vineet Kumar <debian-user@virtual.doorstop.net>
Rewritten version is From: Vineet Kumar <debian-user@virtual.doorstop.net>

About to rewrite To: Debian Mailing list <debian-user@lists.debian.org>
Rewritten version is To: Debian Mailing list <debian-user@lists.debian.org>

About to rewrite Resent-From: debian-user@lists.debian.org
Rewritten version is Resent-From: debian-user@lists.debian.org

About to rewrite Resent-Sender: debian-user-request@lists.debian.org
Rewritten version is Resent-Sender: debian-user-request@lists.debian.org

(long delay at this point)

fetchmail: SMTP< 220 localhost ESMTP Debian Sendmail 8.12.0.Beta19/8.12.0.Beta19/Debian 8.12.0.Beta19; Mon, 1 Oct 2001 09:21:52 -0700
fetchmail: SMTP> EHLO localhost
fetchmail: SMTP< 250-bob.localnet Hello nielsen@localhost [], pleased to meet you
fetchmail: SMTP< 250-PIPELINING
fetchmail: SMTP< 250-EXPN
fetchmail: SMTP< 250-VERB
fetchmail: SMTP< 250-8BITMIME
fetchmail: SMTP< 250-SIZE
fetchmail: SMTP< 250-DSN
fetchmail: SMTP< 250-ETRN
fetchmail: SMTP< 250-DELIVERBY
fetchmail: SMTP< 250 HELP
fetchmail: forwarding to localhost
fetchmail: SMTP> MAIL FROM:<debian-user-request@lists.debian.org> SIZE=4315
fetchmail: SMTP< 250 2.1.0 <debian-user-request@lists.debian.org>... Sender ok
fetchmail: SMTP> RCPT TO:<nielsen@localhost>
fetchmail: SMTP< 250 2.1.5 <nielsen@localhost>... Recipient ok
fetchmail: SMTP> DATA
fetchmail: SMTP< 354 Enter mail, end with "." on a line by itself
#***************************.****************************.**********fetchmail: SMTP>. (EOM)
fetchmail: SMTP< 250 2.0.0 f91GJGMv001908 Message accepted for delivery
fetchmail: POP3> DELE 1
fetchmail: POP3< -ERR POP timeout from emerald.oz.net
fetchmail: POP timeout from emerald.oz.net
fetchmail: POP3> QUIT
fetchmail: POP3< +OK Pop server at emerald.oz.net signing off.
fetchmail: client/server protocol error while fetching from mail.oz.net
fetchmail: Query status=4 (PROTOCOL)
fetchmail: SMTP> QUIT
fetchmail: SMTP< 221 2.0.0 bob.localnet closing connection
fetchmail: Deleting fetchids file.
fetchmail: normal termination, status 4
fetchmail: Deleting fetchids file.

Any ideas?


Reply to: